Likes Likes:  0
Results 1 to 7 of 7

Thread: Difficulty Shifting

  1. #1
    Gear Grinder
    First Name
    Nat
    Year
    1949
    Model
    Join Date
    Apr 2018
    Location
    Saint Paul, MN
    Posts
    2
    Post Thanks / Like

    Difficulty Shifting

    Hello All, I wonder if anyone might be able to help with a tranny issue I've been having.

    Last summer I started having a hard time shifting into third gear. It is only hard after the T-90 warms up. It doesn't grind. It just doesn't want to go. I rebuilt the tranny three years ago and it ran fine after. Now, not so much. I can hear the throughout bearing vibrating a bit so I know it needs replacing. It shifts fine if I double clutch. I tried adjusting the clutch release cable to no avail. The shift forks don't look worn. I'm not sure what to check next.

    I pulled the tranny and t-case and I'm ready to get after it. The rig is a '49 cj3a. the drive train is mostly stock. It does have a Warn overdrive.

    Any thoughts?

  2. #2
    Well-Oiled mathman's Avatar
    First Name
    David
    Year
    1950 1964
    Model
    Pickup Other
    Join Date
    Mar 2012
    Location
    AR
    Posts
    2,577
    Post Thanks / Like
    David,
    1950 $WD Pickup: There is no apostrophe in Willys...

  3. #3
    Well-Oiled
    First Name
    Greg
    Year
    1963
    Model
    Wagon
    Join Date
    Oct 2011
    Location
    Wrentham Ma.
    Posts
    2,850
    Post Thanks / Like
    For starters Nat I bet it isn't the throw out bearing depending on WHEN it rattles. More likely it's the front bearing. And i think your problem may be clutch linkage. If it was your synchro then it would grind,
    diggerG

  4. #4
    Gear Grinder
    First Name
    Nat
    Year
    1949
    Model
    Join Date
    Apr 2018
    Location
    Saint Paul, MN
    Posts
    2
    Post Thanks / Like
    David,
    Thanks for the link. I used the same guide when I rebuilt the tranny a few years ago. Yesterday I printed a copy to keep in the garage.

    Greg,
    When I release the clutch it makes a winding noise like a lawnmower with a bad recoil bearing. It sounds as if the bearing continues to spin (still engaged) after the clutch is released. I have pulled the throw out bearing and it is worn. You're right about the synchros causing grinding. With a complete rebuild a couple thousand miles ago I'd be surprised if the front bearing is bad. I suppose I could pull the bearing and check it easy enough.

    If it's a clutch or a linkage issue wouldn't it affect shifting into all gears not just third? Anyone know of a good linkage adjustment tutorial?

    I'm going to replace the throw out bearing and check the front bearing. I'll put it all back together and adjust the linkage as well as I can.

    Thanks for the help.

  5. #5
    Well-Oiled
    First Name
    Greg
    Year
    1963
    Model
    Wagon
    Join Date
    Oct 2011
    Location
    Wrentham Ma.
    Posts
    2,850
    Post Thanks / Like
    Maybe your synchro blocking rings are jammed up on 3rd only. Check that. and you may have a defective new front bearing.
    diggerG

  6. #6
    Bigger Hammer
    First Name
    Curt
    Year
    1962
    Model
    Wagon
    Join Date
    Oct 2017
    Location
    Fortuna California
    Posts
    33
    Post Thanks / Like
    I agree with the synchro blocking rings. When you get take the synchro apart you'll find your problem for sure. Good luck

  7. #7
    Bigger Hammer
    First Name
    Jason
    Year
    1948
    Model
    Join Date
    Sep 2017
    Location
    Georgetown Ontario
    Posts
    98
    Post Thanks / Like